Der Vergaser von meinem Chinaroller bekommt wohl keinen Sprit

Hallo,
ich verzweifele langsam ;(

Mein Roller (Baotian BT50QT-9) will weder über den E- noch über den Kickstarter anspringen, es sieht so aus, als würde der Roller keinen Sprit bekommen.

Der defekte Unterdruckbenzinhahn (er ist auseinander gefallen) wurde gegen einen gebrauchten getauscht und dieser funktionierte im trockenen Zustand ohne Probleme.

Aber ich kann kicken wie blöd, es geschieht nichts, wenn ich die Benzinleitung am Vergaser entferne und ich den Schlauch hochhalte, so dass dieser höher als der Tank ist, kommt natürlich kein Sprit heraus.

Aber wenn ich dann kicke, sollte ja eigentlich Benzin aus dem Schlauch heraus kommen.

Wenn ich nun auch den Unterdruckschlauch am Ansaugstutzen entferne und daran sauge, höre ich zwar, wie das Membran vom Benzinschlauch reagiert, aber sonst geschieht nichts, ich sauge nur ein Vakuum in den Schlauch.

Mit geöffnetem Tank funktioniert es auch nicht.

Der Unterdruckschlauch ist am Ansaugstutzen und am unteren Anschluss vom Benzinhahn angeschlossen.

Die Benzinleitung geht vom Vergaser zum oberen Anschluss vom Benzinhahn.

Die Zündkerze ist trotz etlichen Startversuchen trocken.

Der Zündfunke ist blau, das Zündkabel habe ich getauscht, weil das alte porös und an manchen Stellen nicht mehr isoliert war.

Der Vergaser wurde gereinigt.

Habt ihr eine Idee, was los sein könnte?

Vielen Dank :)


Ein Unterdruckbenzinhahn funktioniert so:

Ein Schlauch wird am Ansaugstutzen des Vergaser angeschlossen und mit dem Benzinhahn verbunden. Durch den dadurch entstehenden Unterdruck beim anlassen und bei laufendem Motor wird ein Membran im Benzinhahn betätigt.

Dadurch wird der Sprit freigegeben, der durch die andere Leitung in den Vergaser fließt. steht der Motor still wird die Benzinzufuhr automatisch unterbrochen.

Motor, Benzin, Roller, Vergaser
10 Antworten
Motorrad startet nicht mehr, trotz Funke und Sprit?

Moin,

da ich seit einigen Wochen das Problem habe, dass mein Motorrad nicht mehr anspringt und ich auch einfach keine Lösung für das Problem finde, brauch ich nun eure Hilfe..

Also angefangen hats damit, dass ich im oberen Teillastbereich ein nerviges stottern hatte das ich beseitigen wollte. Zuerst hab ich ein bisschen mit der Hauptdüse und der Nadelposition rumgetestet, hab dann aber alles wieder auf Originalbedüsung zurückgesetzt, da die sich ja nicht einfach so verstellen sollte. Danach wollte ich sie auf Falschluft überprüfen und wurde auch schnell fündig. Der Ansaugstutzen hatte unter der Schelle einen dicken Riss. Also neuen Ansaugstutzen bestellt und eingebaut. Und hier fängt der ganze Spaß an .... nichts rührt sich mehr.

Als aller Erstes hab ich sie auf Zündfunken geprüft. Funke ist vorhanden und auch ausreichend. Hab auch mehrere Zündkerzen ausprobiert, ohne Erfolg. Dabei fiel mir auf dass die kerze voller Sprit war. Heißt ja dass sie mir abgesoffen ist oder? Hab dann mal den Vergaser und den Benzinhahn gereinigt. Weiterhin ohne Erfolg. Schwimmer ist freigängig und Nadelventil ist auch dicht. Luftfilter hab ich testweise ausgebaut, also genug Luft kommt auch durch. Hab auch zum Test mal den alten Ansaugstutzen wieder angebaut, kann ja sein dass die Karre jetzt ohne die Falschluft ein falsches Gemisch hat, aber leider auch hier ohne Erfolg.

Für mich sieht es danach aus als gäbe es ein Problem am Motor. Vielleicht kaputte Kopfdichtung und daher vielleicht Kühlwasser im Brennraum? Was meint ihr, oder was kann ich noch probieren? Kompression ist nach 6-7 mal kicken bei ca. 8 bar

Danke an alle die sich den text bis hier her durchgelesen haben :)

Es handelt sich übrigens um eine 1 Zylinder 2 Takt

Motor, Werkstatt, Vergaser, Zündkerze
2 Antworten
Motor stirbt nach Voll- bzw. Teillast (z.B. beim halten an der Ampel...)

Hallo liebe Community. Ich war ja schon länger nicht mehr hier. Aber jetzt habe ich ein Problem und hoffe ihr könnt mir helfen. Es handelt sich um meine alte Suzuki GSX-F 750 (GR78A) BJ. 89

Folgendes: Letztes Jahr im September lief die Maschine schon etwas "unrund" und holperig..... und ist teilweise an der Ampel im Leerlauf ausgegangen. (nur wenn der Motor schon warm war...) Da ich die Saison letztes Jahr frühzeitig beendet habe, habe ich mir gedacht, OK, der Luftfilter sitzt bestimmt zu und die kleine kriegt keine Luft. (war noch vom Vorbesitzer etc..). Bauste' im Frühjahr nen neuen ein und gut is.

Jetzt ist das Frühjahr.. Ich hab nen neuen Lufi eingebaut und heute die erste Probefahrt machen können. Aber das Problem besteht weiterhin. Ausserdem nimmt sie während der Fahrt im Teillastbereich (ca. 3.000-5.500 U/min) nur schlecht Gas an. Wenn ich da mal den Hahn durchziehe ("stottert" und "brummt" sie und dann auf einmal rennt sie wieder los.) Wenn ich den Gashahn hingegegen langsam durchziehe merkt man von diesem Effekt kaum etwas... Auch langsames Fahren im 1. oder 2. Gang (etwas mehr als Standgas) ist eher eine Qual.

Sie springt auch, wenn sie dann warm ist, eher schlecht als recht an.

Ich habe schon versucht das Standgas einfach ein wenig höher zu drehen. Jedoch bringt das nichts. Und wenn ich es so einstelle, dass sie im Standgas bei den geforderten 1.100-1.300 U/min ist, ist das besagte Problem noch schlimmer.

Nun habe ich noch ein wenig gegoogled und habe gelesen, dass man nach Arbeiten an Luftfilter, Ventilspiel, Auspuff etc. das Leerlaufgemisch einstellen sollte.

Ist das empfehlenswert und könnte das mein Problem lösen? Habe es heute noch nicht ausprobiert...

Oder könnten es auch "nur" die Zündkerzen sein (leider hab ich da beim Lufi wechsel nicht nach geschaut,, weil ich dazu wohl einen "Spezialschlüssel" brauche. Die ZK sind ziemlich "tief" verbaut und ich weiss nicht ob ich da so dran gekommen wäre. Ist immer ein enormer Aufwand, da man Verkleidung, (damit verbunden Spiegel, Frontscheibe...etc) und den ganzen Tank komplett abbauen muss.

Was könnte es sonst noch sein? Vergaser "verharzt" oder dreckig? (Da trau ich mich nicht dran glaub ich >_<)

Wäre toll, wenn der/die Ein oder Andere noch ein Idee hat was helfen könnte? Ich habe die Reparaturanleitung für meine Maschine und würde mich durchaus als Handwerklich begabt bezeichnen... Daher denke ich sollten Reparaturen eigentlich kein großes Problem darstellen (Außer Vergaser... hab angst da an den Kleinteilen was kaputt zu machen... oder ist das nicht so wild wie ich mir das vielleicht ausmale?)

Ich würde mich über Ratschläge, Tips und Tricks von Euch freuen.

Danke schonmal im Vorraus und allseits einen schönen Saisonstart.

Gruß Stephan

Motor, Gas, Luft
10 Antworten