Yamaha RD125LC 1986 läuft nicht richtig?

Um jegliche Hilfe wäre ich sehr sehr dankbar

Guten Tag,

meine Yamaha RD 125 LC aus dem Jahre 1986 stand mittlerweile ungefähr 20 Jahre. Jetzt bin ich dran, das Motorrad wieder instand zu setzen. Am Anfang sprang sie gar nicht an, dann habe ich mit einer Vergaserreinigung, Luftfilterwechsel, Benzinwechsel und Getriebeölwechsel begonnen. (Batterie ist NICHT angeschlossen) Nun folgende Situation:

Wenn ich das Motorrad ankicken will…

… mit Choke, springt das Motorrad auf dem Seitenständer an und läuft relativ problemlos bis etwa eine halbe Minute später das Motorrad ohne Grund ausgeht. Zudem kommt das Motorrad nicht über 5000 Umdrehungen pro Minute, dann will das Motorrad nämlich ausgehen. Auf dem Zentralständer geht das Motorrad kurz an und geht dann nach ca. 3 Sekunden wieder aus nachdem es mit 2000 Umdrehungen pro Minute gekämpft hatte.

… ohne Choke, springt das Motorrad überhaupt nicht an.

… mit Choke, aber dann sobald das Motorrad läuft, nehme ich den Choke wieder raus. Dann läuft das Motorrad manchmal, auch hohe RPM’s sind keine Probleme, jedoch hat das Motorrad kein Standgas, man muss es dauerhaft am Gas halten sonst geht die RD aus. (An der Standgasschraube rumdrehen bringt gar nichts).

Das Motorrad springt recht selten an!

Hat jemand eine Lösung für das Problem, also wie das Motorrad wieder ohne Probleme läuft?

Für jegliche Hilfe wäre ich sehr sehr dankbar.

125ccm, Yamaha
4 Antworten
Welches Öl auf der SC57 ist die richtige Wahl?

Vorweg, tut mir Leid, wenn ich erneut mit dem Öl Thema nerve.

Ich wollte die Tage mal einen Ölwechsel machen. Bisher bin ich auf meiner CBR 1000RR SC57 das Castrol Power 1 10W-40 gefahren und habe so alle ~4500km gewechselt, da ich häufiger höhere Drehzahlen fahre. Nun hat das 10-W40 ja einen weiten Temperatur-Einsatzbereich, wobei ich eigentlich nur im Rahmen von 6°C-30°C fahre. Leute aus den 600er Foren schreiben ja, dass bei häufigen höheren Drehzahlen ein 10-W40 schnell zu dünn werden würde, klar fahre ich keine 600er und auch nicht in diesem Drehzahlbereich, da nun aber der Sommer kommt und es deutlich wärmer wird frage ich mich ob nicht ein 15-W40/15W-50 oder sogar ein 20W-40/20-W50 besser wäre.

Noch einmal zum Thema das 10-W40 zu dünn werden könnte, kann ich dies an der Temperatur fest machen? Mein Öl ist in der Regel nach einem Warmfahren von etwa 7km bei Drehzahlen bis 4000U/Min auf 60 grad und pendelt sich nach etwa 10km auf der Landsstraße bei etwa 70 grad ein. In der Stadt geht es eigentlich nicht weit über 80 grad und nach der Autobahnfahrt mit gutem Gas sinkt die Temperatur schnell wieder von 100 grad auf 80 Grad. Da ich häufiger mal die Bahn benutze um schnell an die passenden Strecken zu kommen und daher auch mal längere Zeit das Öl bei ca 95-100 Grad beanspruche stellt sich mir die Frage ob dann nicht ein 15W-40/15W-50 oder 20W-40/20W-50 für weniger Verschleiß sorgen würden.

Hat da jemand von euch Erfahrungen mit gemacht? Wenn jemand keine Lust zum schreiben einer Antwort hat, wäre ich zumindest über das Tätigen der Abstimmung sehr dankbar!

10W-40 100%
15W-40 0%
15W-50 0%
20W-40 0%
20W-50 0%
Motorrad, Honda, Fireblade, Öl, Ölwechsel
2 Antworten
YBR 125 (55000 km) Probleme beim Runterschalten?

Hallo,

meine YBR 125 (12 Jahre, 55000 km, damals neu gekauft) zeigt schon seit 2-3 Jahren Auffälligkeiten beim Runterschalten. Es ging damit los, daß sich der Schalthebel nur ein kleines Stück runterdrücken ließ und somit der Gang natürlich nicht geändert wurde (es ist also nicht so, daß man leer schaltet). Beim 2. Versuch klappte es dann. Beim Runterschalten aus den höheren Gängen war dies weniger stark ausgeprägt, in den niedrigen häufiger.

Dieses Verhalten hat sich über die Zeit intensiviert: Man muß immer häufiger "wiederholen", irgendwann klappts dann. In den letzten Monaten klappere ich dann gefühlt bis zu 10 Mal auf dem Schalthebel herum damit was passiert. Ich habe das Gefühl, daß wenn man den Hebel schnell drückt (nicht zu verwechseln mit stark drücken), die Wahrscheinlichkeit gröser ist, daß es klappt.

Gestern wars dann soweit, daß ich aus dem 2. Gang nicht mehr in den N bzw. 1. Gang gekommen bin. Egal, ob beim Ausrollen oder im Stand. Auch ein leichtes Zurückschieben oder sanftes Kupplungkommenlassen hat nichts geholfen. Ich mußte im 2. Gang anfahren :-(.

Inspektionen und Wartung wurden immer gemäß Vorgaben gemacht. Die Kuppplung greift und trennt auch einwandfrei (immer noch die erste trotz 98% Stadtverkehr). Ich habe den Eindruck, daß es bei kaltem Motor besser geht.

Hat jemand eine Idee, was man hier mit überschaubarem Aufwand machen kann? Getriebe zerlegen mache ich sicher nicht mehr (aus dem Alter bin ich raus), aber irgendwelche kleineren Aktionen (sagen wir mal bis hin zur Kupplung) würde ich mir vielleicht noch geben.

Getriebe, Yamaha
2 Antworten

Beliebte Themen