Yamaha XT 125 X Blinker einseitig defekt nach LED umbau?

N'abend!

Es geht um eine Yamaha XT 125 X Bj. 05 und No-Name (?) LED Lauflicht Blinker.

Folgendes Problem:

Ich habe einen der original Halogen Blinker (in dem Fall hinten rechts) testweise gegen einen LED Blinker getauscht. Mir war bewusst, dass ich einen Widerstand brauche oder ein neues Relais verbauen muss, habe dies zu meinem Bedauern aber missachtet... Ich hab's nach dem Motto: "Vielleicht klappt's ja trotzdem", mal versucht... (Nicht nachmachen) ;D

Nun: der LED Blinker hat kurz aufgeleuchtet und ist dann ausgefallen. Allerdings hat der originale Blinker nach dem erneuten (rück-) Wechsel auch nicht mehr funktioniert. Die linke Seite blinkt normal, rechts nur der Vordere. (Blinkt eben schneller, wie wenn eine Birne defekt ist. Kennt man ja

Habe es mehrfach versucht und auch sichergestellt, dass + und - stimmen. Wenn ich das richtig gemessen habe, kommen auch nur noch geringe 0V an den Anschlüssen für hi re an.

Eine Sicherung habe ich außer der Hauptsicherung an der Batterie (In Ordnung) keine.

Ich denke, dass das Relais auch ok ist, da die restlichen Blinker ja funktionieren. Ist übrigens ein 2 Pol Relais.

Die beiden Leuchten, Halogen wie LED, funktionieren an sich auch noch ordnungsgemäß. Habe dies mit einer seperaten 5V Batterie getestet.

Ich hoffe nun, dass mir kein Kabel durchgeschmort ist.

Hat jemand eine Idee, was nun defekt sein könnte?

Grüße aus dem Saarland,

Mike

blinker, Yamaha, defekt, LED
2 Antworten
Neue Blinker blinken schnell, wenn licht an?

Guten Tag,

ich bin noch ein Neuling und habe mir eine gepflegte Suzuki GS500E mit 46 PS zum Erfahrung sammeln gekauft. Jedoch fand ich die Blinker nicht so schön und wollte diese Wechseln.

suzuki, gs500e bj. 1998

Die Originalen mit 21 Watt bei einer Spannung von 12V, also kaufte ich mir Halogen Miniblinker mit 21 Watt und 12 V, habe mich auch bei Louis beraten lassen und er meinte das funktioniert.

So nun habe ich die ganzen Blinker so wie es sein soll angebaut und war stolz auf mein Ergebnis, bis ich herausfand, dass die Blinker auf einmal schneller werden, wenn ich bestimmte dinge tu.

Ich habe sämtliche Kombinationen bei denen die Blinker herumspinnen einmal getestet und liste sie euch auf.

Motor aus, nur Zündung, LICHT AUS = Blinker laufen vernünftig

Motor an, LICHT AUS = Blinker laufen vernünftig

Motor aus, nur Zündung, Abblendlicht/Fernlicht an = Blinker laufen schnell und unregelmäßig(manchmal auch bei Tagfahrlicht)

Motor an, Abblendlicht/Fernlicht an = Blinker laufen schnell und unregelmäßig(manchmal auch bei Tagfahrlicht)

besondere Fälle:

Motor an, Tagfahrlicht an = Blinker laufen schnell und beruhigen sich sobald ich mehr gas dazu gebe(funktioniert mit dem Gas geben aber nicht, wenn ich Abblendlicht an habe)

Motor an, Abblendlicht an, Bremslicht an = Blinker laufen normal, sobald Bremslicht aus, wieder unruhig.

Habe mein originales Relais drinnen(12V, 4Polig)

Meine Batterie ist auch nicht mehr ganz voll, aber daran kann es ja wohl nicht liegen oder ?

Wer hat eine Lösung ? 

Danke im Voraus

beleuchtung, blinker
4 Antworten
LED Blinker vorne Dauerlicht, hinter aber normale Frequenz?

Hallo erstmal ! http://www.yamaha-yzf-r3.de/forum/images/smilies/icon\_e\_biggrin.gif"> 


Also ich habe folgendes Problem und ich dachte vielleicht könnt ihr mir ja weiter helfen.


Ich habe für meine R3 Baujahr 2016 hinten Lauflichtblinker(1.3 Watt) und einen R&G Kennzeichenhalter eingebaut. Alles kein Problem. Dann musste ich ein LED-Relais einbauen, weil ja sonst die Blinker zu schnell blinken. Alles passt bis jetzt. Die Blinker sind im richtigen Tackt.


Nun habe ich mir auch logischer Weise für vorne LEDs (2 Watt) geholt und eingebaut, weil die alten mit dem neuen Relais zu schnell geblinkt haben. Die LEDs vorne leuchten nun aber genau wie die Standardblinker permanent http://www.yamaha-yzf-r3.de/forum/images/smilies/icon\_question.gif">. Zeitgleich gehen die für hinten immer noch im richtigen Tackt.


Dann bin ich zu POLO und hab mich beraten lassen. Ein Berater führte aus, dass es auch am neuen Relais liegen kann. Aber da bin ich mir nicht so sicher, weil die hinten ja perfekt laufen mit dem Ding und die gehen ja über die gleiche Schaltung nehm ich mal an. Ein anderer Berater meinte ich solle es erstmal mit kleinen Widerständen probieren und das hab ich heute auch. Aber die Blinker vorne sind immer noch auf Dauerlicht wie zuvor. Dann hab ich das alte Relais eingebaut, um zu testen wie das damit aussieht. Ergebnis: Vorne und hinten blinkt zu schnell. 


Ich habe eigentlich nicht vor das alte Relais zu benutzen und Widerstände vorne, sowie hinten zu verbauen. Hatte genug Arbeit das hinten hinzubekommen http://www.yamaha-yzf-r3.de/forum/images/smilies/icon\_lol.gif"> 


Danke schon Mal im Voraus. Jede Hilfestellung ist willkommen ! http://www.yamaha-yzf-r3.de/forum/images/smilies/icon\_e\_biggrin.gif">

blinker, Yamaha, LED
2 Antworten

Meistgelesene Fragen zum Thema Blinker