Hinterrad-ABS meiner Kawasaki Z750 funktioniert nicht richtig - wer hat Erfahrung / weiß bescheis?

4 Antworten

"Trete ich die Hinterradbremse leicht bis mittel, arbeitet das ABS zwar, allerdings deutlich langsamer als vorne."

Bei einer leichten bis mittleren Bremsverzögerung sollte das ABS (auch vorne!) gar nicht arbeiten, es sei denn, du überfährst gerade sehr rutschigen Untergrund.

Da die momentanen Wetterverhältnisse nicht von Schnee und Glatteis dominiert werden, habe ich den Eindruck, dass das gesamte ABS-System deines Mopeds fehlerhaft arbeitet, da es zu schnell aktiviert wird. Das sollte -zu deiner eigenen Sicherheit- ein Fall für die professionelle Werkstatt sein.

1

Herzlichen Dank für deine Antwort!

Ich denke, mich in diesem Falle doch etwas falsch ausgedrückt zu haben - entschuldige dies.

Zum Verstädnis:

Ich bin zum Testen des ABS-Systems auf einem großen Schotterplatz mit losem Untergrund gefahren und habe dabei das Hinterrad auch durch "leichten bis mittleren" Druck auf das Fußpedal blockieren lassen können, wo mir dann das besagte Phänomen auffiel. Auf Asphalt bedarf es da natürlich mehr Druck. Das Vorderrad muss ich natürlich erst komplett blockieren lassen, ehe das ABS zu arbeiten beginnt.

Grüße aus Freiburg

0

Ein Fehlercode entsteht nur, wenn bestimmte Parameter überschritten werden und dies ist eben nur bei bestimmten Bremsvorgängen.

Nach der Fehlercodeliste käme folgendes in Frage: Abstand ABS Sensor zu groß, Rotorkranz zu groß oder locker oder abgenutzt oder einer oder mehrere Zähne fehlen. Denkbar wäre auch ein Fehler in der Leitung oder am ABS Sensor selbst.

(44 - Hinterradsensorsignal abnormal (Fehlender Sensor oder Rotor, zu großes Spiel, abgenutzter oder fehlender Rotorzahn) - ON)

Eine Prüfanweisung dazu von Kawasaki kann ich Dir jedoch nicht liefern.

OHNE GEWÄHR und auf eigene Gefahr!

  1. ABS Servicecode löschenDer Löschmodus startet, wenn die ABS-Selbstdiagnoseklemme nach dem Starten des Selbstdiagnose-Modus von der Rahmenmasse abgeklemmt wird.
  2. Selbstdiagnoseanschluss innerhalb von höchstens 12,5s 3 mal von der Masse lösen und wieder ran halten. Zwischen den Wiederholungen min. 1s an Masse lassen (Kontrollleuchte ist dabei an)
  3. Die gelbe ABS-Kontrollleuchte (LED) bleibt während des Löschmodus erleuchtet.
  4. Nach dem Löschen blinkt die gelbe ABS-Kontrollleuchte (LED) zweimal und leuchtet auf.
  5. Sobald das Löschen beendet ist, den Selbstdiagnose-Modus erneut eingeben, um zu bestätigen, dass die Servicecodes gelöscht wurden. Wenn das ABS zurückgesetzt wurde und alle Codes gelöscht wurden, leuchtet die gelbe ABS-Kontrollleuchte (LED).

Quelle: https://www.z1000-forum.de/tutorials/article/167-fi-und-abs-fehler-auslesen-der-servicecodes-fehlercodes/

35

Hast du vielleicht z.B. vorne organische und hinten Sinterbremsbeläge verwandt? Die unterschiedlichen Reibwerte kann die ABS Steuerung dann nicht mehr korrekt verarbeiten.

2
1
@geoka

Hallo geoka,

vielen Dank für deinen Beitrag, dies scheint mir eine durchaus mögliche Ursache zu sein. Ich hatte, bevor das Problem auftrat vorne auf Sinterbeläge gewechselt - hinten sind die originalen verbaut!!

Ich werde dir Bescheid geben, wenn dies die Ursache war - dazu muss ich aber erst neue Beläge hinten einsetzen.

Es würde mich sehr wundern, obwohl es auch sehr sinnig klingt. Ich hätte nicht erwartet, dass das ABS eine so komplexe Programmierung hat.

Grüße aus Freiburg

0
1

Herzlichen Dank für diese ausführliche Hilfestellung!

Die mit Fehlercode 44 verknüpften Ursachen habe ich soweit es mir möglich ist ausgeschlossen. Der Rotorkranz ist voll in Ordnung (insofern ich das mit dem Auge beurteilen kann), auch beim Einbau des Hinterrades konnte ich meines Wissens nichts falsch machen. Die Konstruktion ist m.E. mit Ausnahme der Distanzhülsen an der Radnabe, welche nach Reparaturhandbuch korrekt sitzen, eigentlich "Idiotensicher".

Sollte der Sensor flasche Signale liefern, müsste der Fehler m.E. durchweg anstehen, jedoch entsteht der Fehlercode nur beim Bremsvorgang.

Wenn es doch eine dieser Ursachen sein sollte, werde ich dies hier mitteilen. Allerdings bin ich noch im "Winterschlaf".

Grüße aus Freiburg

1
35
@steamheater

Vielleicht solltest du doch mal die Fehler auslesen lassen, denke die Fachwerkstatt kann tiefer in die Elektronik reinblicken.

0

Sensor ist wohl verdreckt oder verbogen. Hast du vielleicht kürzlich den Hinterreifen wechseln lassen? (oder ihn gar selbst gewechselt?)

1

Hallo und danke für die Antwort - habe den Reifen wechseln lassen und das Rad selbst aus-/eingebaut.

Habe den Sensor sehr vorsichtig aus und eingebaut, dabei wie ein rohes Ei gehütet. Schäden oder Schmutz sind nicht ersichtlich.

Grüße aus Freiburg

0

Baujahr z750

Hallo zusammen,

ich habe mir vor kurzem eine Z750 ABS zugelegt - 2007 Modell. Ich will nun einen Ölwechsel durchführen und hab hierzu nochmal in die Papiere geschaut. Die Erstzulassung war im April 2007, jedoch steht bei Datum unter K (Baujahr???) 19.12.2006

Überall wo ich geguckt habe, steht dass das "neue" Modell erst ab 2007 gebaut wurde. Wenn ich jetzt z.B. den Ölfilter kaufen will, muss ich ja immer das Baujahr wissen. Das muss doch hier jetzt trotzdem 07 sein und nicht 06, oder? Mir ist nicht klar, ob die Maschine nun Bj 06 oder 07 ist. M.W. gibt es dieses Modell aber erst ab 07. Was ist das Datum unter K?

Genaue Bezeichnung der Maschine ist ZR750L bzw. Z750 ABS.

Vielen Dank und schöne Grüße

...zur Frage

Wäre ich mit meiner Honda Transalp nicht ausgerutscht, da es ABS hat?

Bin letzte Woche bei leichtem Regen auf der Gleise ausgerutscht. In dem Sinne, daß ich abbiegen wollte und daher mit der Vorderradbremse verzögert habe. Hierbei ist das Vorderrad blockiert und weggerutscht. Nun war er Zufall, daß ich noch morgens die Motorräder gewechselt habe. Wäre ich nun mit der Honda Transalp an der gleichen Stelle auch ausgerutscht oder nicht? Die Honda Transalp hat ABS und somit wäre das Vorderrad nicht blockiert, denke ich. Was meinst ihr?

Wenn ich mit der Transalp ebenfalls berutscht wäre, dann wäre der Schaden am Motorrad gewiss höher gewesen, daß ich keinen Motorschutz habe und somit mir die Verkleidung zumindest verkratzt hätte, wenn nicht sogar was gebrochen wäre.

...zur Frage

Hat die Aprilia RS4 125 ABS?

Ich habe vor kurzem eine gebrauchte Aprilia RS4 125 (Bj 2016) gekauft. Der Verkäufer hat mich darauf hingewiesen, dass diese Maschine kein ABS habe. Auf dem Hinterrad stimmt dies auch, jedoch ist auf dem Tacho eine "ABS-Kontrollleuchte". Ist diese nur Deko oder hat die Maschine auf dem Vorderrad doch ABS?

...zur Frage

Ich würde mir gerne ein paar Meinungen zum Thema ABS im Motorrad erlesen. Erfahrungen,Kritik,Zuspruch und welche Motorradklassen (z.b. Sportler) ihr fahrt?

...zur Frage

Was möchtest Du wissen?