Mein Digitaltacho zeigt keine Geschwindigkeit mehr an...Warum?

...komplette Frage anzeigen

5 Antworten

Wie gewünscht, Zusammenfassung:

Diese Digitaltachos, wie sie bei der WRE verwendet werden 
haben einen Reedschalter. Der sitzt neben der Bremszange und von da geht
ein Kabel zum Tacho.

Auf der Bremscheibe klebt ein kleiner Magnet, und jedes mal wenn der
Magnet am Reedschalter vorbei kommt schließt der sich und öffnet wieder
wenn der Magnet sich entfernt.
Der Tacho zählt einfach die Schaltvorgänge und multiplziert die mit dem Randumfang. voila! Geschwindigkeit! 

Im Gelände reißt nur des öfteren mal dieses Kabel ab oder der Magnet
geht verloren. Schau mal nach ob du noch nen Magneten hast. Meist sind
die geklebt, das hält aber bei echtem Offroadbetrieb ned, da muß er
geschraubt werden.  Und kein Magnet = kein Impuls = Anzeige Null km/h.

--------------------------

Husky war eine vergleichsweise kleine Klitsche und bei denen war ein solcher Zubehörtacho das Original.¹ ;o)

Die haben die in Hunderterpacken irgendwo zugekauft und verbaut. Da mußte auch nicht jeder Jahrgang den gleichen Tacho haben. 

(1) btw hat auch der Spartenriese KTM bei ihren EXC anfänglich nur
ein kleines Spritzplastikteil produziert in das ein Sigma-Fahrradtacho
eingeklickt wurde.   ;o)

Antwort bewerten Vielen Dank für Deine Bewertung

Servus

Der Sensor sitzt gerne mal am Ritzel und muss einen geringen Abstand (0,8mm) zum Polrad haben. das Polrad kann auch eine Sechskanntmutter sein oder ein Lochblech. Wichtig ist, dass ein Eisen nahe am Sensor vorbei geführt wird und dann wieder eine Lücke kommt. Eine schnelle Überprüfung geht auch mit einer Drahtbürste (Eisen) mit der Du sanft über die Sensorfläche fährst.

Das ist jetzt für ohne ABS

Mit ABS wird die Geschwindigkeit mit dem selben Sensor (Vorder. und Hinterrad gemessen und im Rechner für deinem Tacho bereit gestellt. Vielleicht hat der Rechner eine Möglichkeit einen Prüflauf zu starten und auch hier hast Du die Möglichkeit den Abstand Polrad/ Lochblech zu messen. Wenn Du das ABS still gelegt haben solltest, hängt auch der Tacho dran. Die Möglichkeit defekter Kabel und Verbinder wurden schon andesprochen, Sicherungen nicht vergessen.

Grüßle

Antwort bewerten Vielen Dank für Deine Bewertung

Der Tacho bezieht sein Signal von einem Geber und einem Sensor. Dazwischen ist ein Kabel und diverse Stecker.

Wenn also dein Tacho nix anzeigt, fährst du entweder nicht oder an mindestens einem der drei vorgenannten Punkte befindet sich ein Fehler.

Oft wird die Geschwindigkeit an einem der Räder oder Getriebe abgenommen. Die Drehzahl hat damit erstmal nichts zu tun.

 

So allgemein wie du jetzt gefragt hast, lautet auch meine Antwort.

Mehr geht nicht, da du nicht geschrieben hast um welches Fahrzeug es sich handelt oder ob z.B. ein digitaler Tacho nachträglich drangeklemmt wurde.

Antwort bewerten Vielen Dank für Deine Bewertung
Lk2162 22.12.2016, 20:35

Hi, und danke für die Antwort! Es ist eine Husqvarna WRE 125 :) Die Marke vom Tacho weiß ich leider nicht, da dass Motorrad von einem Freund ist!

0
Lk2162 23.12.2016, 06:41
@geoka

Muss ich heute mal schauen! Bin heute bei ihm und kann dir dann direkt schreiben!

0
Effigies 23.12.2016, 11:41
@Lk2162

Diese Digitaltachos, wie sie bei der WRE verwendet werden  haben einen Reedschalter. Der sitzt neben der Bremszange und von da geht ein Kabel zum Tacho.

Auf der Bremscheibe klebt ein kleiner Magnet, und jedes mal wenn der Magnet am Reedschalter vorbei kommt schließt der sich und öffnet wieder wenn der Magnet sich entfernt.
Der Tacho zählt einfach die Schaltvorgänge und multiplziert die mit dem Randumfang. voila! Geschwindigkeit! 

Im Gelände reißt nur des öfteren mal dieses Kabel ab oder der Magnet geht verloren. Schau mal nach ob du noch nen Magneten hast. Meist sind die geklebt, das hält aber bei echtem Offroadbetrieb ned, da muß er geschraubt werden.  Und kein Magnet = kein Impuls = Anzeige Null km/h.

1

Könnte es sein, dass die Geschwindigkeit im Stand bei laufendem Motor ablesen wolltest?  :-)))  Entschuldige den blöden Witz aber das musste sein !

Im Ernst: Für diesen Defektgibt es tausende Gründe - Kabelschaden, Defekt im Messgerät usw, usw. Eine Ferndiagnose ist schlechthin unmöglich, zumal du den Fahrzegtyp und den Hersteller schamhaft verschweigst.

Antwort bewerten Vielen Dank für Deine Bewertung
Lk2162 22.12.2016, 20:36

Hi, und danke für die Antwort! Es ist eine Husqvarna WRE 125 :) Die Marke vom Tacho weiß ich leider nicht, da dass Motorrad von einem Freund ist!

0
chapp 23.12.2016, 08:44
@Lk2162

Wenn ich das richtig verstehe, dann ist das kein Originaltacho, sondern ein Kombigerät aus dem Zubehörhandel. Hast du ihn je funktionieren gesehen, oder war der schon defekt als du das Gerät oder die Maschine bekommen hast? Alle anderen (meistens überflüssigen) Zusatzfunktionen sind intakt ? Nur die Tachoanzeige streikt? Woher bekommt der Tacho sein Signal?

0
Effigies 23.12.2016, 11:52
@chapp

Wenn ich das richtig verstehe, dann ist das kein Originaltacho, sondern ein Kombigerät aus dem Zubehörhandel.

Ne, nicht ganz. Husky war eine vergleichsweise kleine Klitsche und bei denen war ein solcher Zubehörtacho das Original.¹ ;o)

Die haben die in Hunderterpacken irgendwo zugekauft und verbaut. Da mußte auch nicht jeder Jahrgang den gleichen Tacho haben. 

Woher bekommt der Tacho sein Signal?

Das Signal wird bei diesen Tachos  üblicher Weise über einen Reedschalter erzeugt, der von einem auf die Bremsscheibe aufgeklebten Magneten bei jeder Vorderradumdrehung 1x geschalten wird. 

(1) btw hat auch der Spartenriese KTM bei ihren EXC anfänglich nur ein kleines Spritzplastikteil produziert in das ein Sigma-Fahrradtacho eingeklickt wurde.   ;o)

1
Lk2162 23.12.2016, 12:18
@Effigies

Hey Effgies! Kannst du dein Kommentar noch als Antwort schreiben, da sie mir geholfen hat. 

0

Welches Moped?

Antwort bewerten Vielen Dank für Deine Bewertung
Lk2162 22.12.2016, 20:36

Hi, und danke für die Antwort! Es ist eine Husqvarna WRE 125 :) Die Marke vom Tacho weiß ich leider nicht, da dass Motorrad von einem Freund ist!

0

Was möchtest Du wissen?