Habe immer noch nicht den Fehler mit dem zündfunken gefunden CDI erneuert kein erfolg kann es noch an der Lichtmaschine oder eher am Pick up liegen?

3 Antworten

GS 500 STECKER ist das Problem!!!!!!!! Hinten in der Heckleuchte der GS 500 hat es einen Stecker der zündung der wegen Kondenswasser immer korrodiert. Völlig blöd. Ich war unterwegs und stellte den Motor kurz ab und wollte dann gleich wieder starten. Zündung tot. Ursache war dieser Stecker.

Hast du dich verlaufen? Hier geht es um eine 125er Hyosung...

0

Hallo Franz

bin ein Kfz Elektriker in Rente und frage dich mal, was Du unter Pik Up Messung verstehst?

Was hast Du nur immer mit dem Generator (Lima)? Der stellt bei laufendem Motor die Bordspannung bereit und hat mit der Zündung nichts zu tun. Ob der Generator arbeitet, kannst Du mit einem Voltmeter oder Amperemeter messen. arbeitet er, steigt die Bordspannung auf über 14 Volt und hällt die Spannung, wenn Licht und ander Verbraucher eingeschaltet sind.

Bei einer Echtzeitmessung an meiner XJR 1300 habe ich beim starten eine untere Spannung von 8,4 Volt gemessen und da muss die CDI arbeiten!!!

An der Kurbelwelle sitzt ein Geber, der der CDI den Zündzeitpunkt mitteilt. Die CDI bekommt noch andere Signale, z.B. Unterdruck, der beim Gasgeben entsteht, um einen optimalen Zeitpunkt zu ermitteln. Dann gibt sie der Zündspule den Zündbefehl.

Mach was Du meinst, spiel rum. Ich würde ohne Schaltplan und technische Daten nicht an der Anlage rumspielen, aber des Menschen Wille ist sein Himmelreich.

Grüßle

Danke Nachbrenner für die ausführliche Antwort ich hoffe auf Erfolg

0
@FranzEngemann

Hallo Franz

mal zum Pik Up. Hab den Chevi seine Post gelesen und ich denke, er misst den Geber. Der Geber ist ein Hall Sensor oder Generator und ist ein Transistor, der durch ein Magnetfeld durchgeschaltet wird. Am besten kann man das Signal mit einer LED Prüfspitze sehen. mit einer Kfz Prüflampe kannst Du eher nichts sehen, aber den Geber zerstören, weil eine Lampe viel zu viel Strom benötigt.

Ich beschreibe dir jetzt mal eine alte komtaktgesteuerte Zündanlage. Bein starten liegt der Zündzeitpunkt so um 3° vor OT. Steigt die Drehzahl um einen Wert X, stellt der Fliehkraftregler auf 30° vor OT. fordert man vom Motor Leistung, stellt ein Unterdruck Regler den Zündzeitpunkt wieder auf "spät".

Das kann die Elektronik der CDI viel besser, zieht Außentemperatur, Motortemperatur und was dem Img noch so einfällt, mit ein, gleicht das Ganze mit der Einspritzung ab und findet so den optimalen Zündzeitpunkt.

Meine XJR hat noch Vergaser und da fallen natürlich nicht soviel Werte an, ist aber gegenüber der alten Kontaktzündung weit überlegen, allerdings behält sich Yamaha vor, die interne Schaltung nicht frei zugeben. Ich kann nur Eingänge und Ausgang prüfen.

0

Falls das Moped einen Unterbrecher hat, könnte es sein, dass dieser einen "Faden" gezogen hat und so nicht mehr öffnet. Dadurch kommt dann auch kein Zündfunken mehr zustande.

Suche Schaltplan für Sachs Speedjet R 50

Hi @ll

hat jemand zufälliger weise einen Schaltplan für den oben beschirebenen Roller? oder könnte mir jemand sagen welche Farbe das Pick Up kabel hat das an die CDI geht.

ich bedanke mich schonmal im vorraus

...zur Frage

kein Zündfunke bei Rexy 25/50

Hallo zusammen

Ich habe schon alle mögklichen Foren besucht, aber keiner will mir helfen. Wahrscheinlich habe ich das Foren-System noch nicht verstanden.

Naja, ich habe einen Rexy 25 Bj. 1999. Der hat keinen Zündfunken mehr. Ich habe die neue/gebrauchte Zündspule durchgemessen>>5,5 kOhm. Von der Lima gehen 1,5 bis 2 Volt in Richtung neuer CDI (wenn ich das Schwungrad von hand drehe). Nur das orange Kabel von der CDI zur Zündspule wird eben nicht mit dieser Voltzahl weiter versorgt. Wie gesagt, ich habe eine neue CDI eingebaut. Bei der alten war es genau so. Der Fehler liegt dann wahrscheinlich doch nicht bei CDI/Lima oder Zündspule. Nur wo dann? Ich bin mit meinem Latein am Ende.

Vielleicht kann mir endlich jemandlima weiterhelfen. Vielen Dank schon mal im vorraus.

Gruß Roland

...zur Frage

kein zünfdfunke bei defektem starterrelais ?

Hallo ! Kann es sein dass es bei defektem starterrelais (kle 500) -wurde zur fehlersuche überbrückt ,anlasser laüft / nie einen zündfunken gibt ? habe bei der fehlersuche möglicherweise einen kurzschluss verursacht ,können dabei zündspulen ö.ä. kaputt geworden sein ?

...zur Frage

Ist es nur die Zündkerze?

Hallo, ich habe ein Problem welches mir keine Ruhe mehr lässt. Ich würde mich freuen wenn ich heute noch eine Antwort bekomme. Ich kenne mich selber nicht gut mit motorrädern aus und kenne auch niemanden. Deshalb habe ich glück eine so treue bmw zu besitzen. Nu, ich hatte vor sie zu verkaufen, da ich leider nicht mehr zum fahren komme.Heute kam jemand zum Besichtigen und da springt sie doch tatsächlich nicht an. Der anlasser dreht und dreht. Zündkerze raus, an den Stecker gesteckt und den anlasser drehen lassen. Es kam ein Zündfunke. Mehr nicht. Nach ca 15 sekunden orgeln. So jetzt meine Frage, die mag vlt. etwas doof sein, aber ich willeinfach wissen ob es nur daran lag. Scheint die Zündkerze kaputt zu sein? Müssten quasi viele Funken kommen oder ist es normal das nachdem man sie rausgenommen hat nur wenige funken kommen aus welchem grund auch immer?

MFG Helmut

...zur Frage

Hyosung geht nach 5 km aus

CDI, zündspule, kerze getauscht geht nach 5 km aus, kein zündfunke, abkühlen lassen, dann läuft sein wieder 2 km

...zur Frage

Bei 3000 umdrehungen würgt die Maschine meiner KLR650A Bj.89 ab .

Bei 3000 Umdrehungen würgt mein Motor ab ,an was kann es liegen? kann es an der cdi einheit oder an der Lichtmaschine bzw.regler liegen?Oder hat jemand einen anderen Vorschlag MfG Micha

...zur Frage

Was möchtest Du wissen?