Problem mit LED Blinkern?

5 Antworten

Servus

Nr 1 und was passiert: die Blinkerleuchte im Cockpit geht

Wenn Du nur eine Kontrollleuchte hast, muss diese mit zwei Dioden entkoppelt werden

Nr.2 Messgeräte und Frequenz. Messgeräte sind gedämpft und benötigen eine gewisse Zeit, bis der Istwert angezeigt wird. Es ist also noch zu klären, ob die Kontrollleuchte dauerhaft leuchtet oder blinkt

Nr. 3 Der kabelverlauf sieht wie folgt aus: Batterie+ -> Sicherung -> Blinkerrelais (12V) -> Schalter am Lenker -> Blinker (9V) -> Batterie- .

Hängt kein Zündschloss dazwischen (Warnblinker)?

Zuerst würde ich den Blinkgeber überbrücken und testen ob die Blinker seitenrichtig leuchten. Ist dem so, Blinkgeber dazwischen schalten.

Das Blinkgeber Universal Genie

https://www.louis.de/artikel/kellermann-blinkrelais-r2/10032036?filter_article_number=10032036&list=c0c3a62e527f46ee5e4c7fb31b0e215b

Es hat auch eine Lösung für nur eine Kontrollleuchte.

Servus

3V "verdampfen" nicht so einfach. Es soll erst mal festgestellt werden warum die Spannung abfällt. Widerstand oder Kurzschluss.

Messen was am Relais herauskommt. Sind es 12V, alles Ok. Nun die Kabelstrecken immer bis zur nächsten Verbindung messen. Vermutlich ist eine Verbindung "hochohmig" (großer Widerstand) geworden (Oxidation).

Bricht die Spannung zusammen, alle Verbindungen an den LED´s trennen. Nun nach und nach die LED´s wieder verbinden und einzeln auf Funktion/Spannung überprüfen. Wenn jetzt bei einer Verbindung die Spannung zusammenbricht, hast Du den Übeltäter. Auch LED´s können kaputt gehen und es kann ein Kurzschluss entstehen. Es muss nicht immer ein "totaler" Kurzschluss mit 0 Ohm sein. Übergangswiderstände oder Kriechströme belasten das Netz und zwingen es "ohmmäßig" in die Knie.

Natürlich kann man das alles auch mit dem Ohmmeter durchmessen, aber das kann zu kompliziert werden wenn man nicht genau weiß wo und wie man misst. Daher empfehle ich die "einfache Schnelltestmethode"

Berichte mal was daraus geworden ist. Falls es nicht klappt, bitte eine genaue Beschreibung wie und wo Du gemessen hast. Ich habe noch einige Ratschläge zur Fehlererkennung. Gruß Bonny

Woher ich das weiß: eigene Erfahrung

Salue

Ich war heute am Schrauben an meinem Feuerstuhl. Das Hecklicht ging, aber etwas schwach. Das Bremslicht kam für einen kurzen Moment und löschte dann ab.

Wie immer bei solchen seltsamen Symptomen, man vergisst die Masse. Vermutlich ist dort der "Hund begraben". Schau mal die Masseführung an.

Viel Glück. Bei meinen Sorgenkind habe ich ein kurzes zusätzliches Massekabel verlegt, so spare ich mir die Suche nach dem schlechten Kontakt.

Tellensohn

Woher ich das weiß: eigene Erfahrung

LED Blinker vorne Dauerlicht, hinter aber normale Frequenz?

Hallo erstmal ! http://www.yamaha-yzf-r3.de/forum/images/smilies/icon\_e\_biggrin.gif"> 


Also ich habe folgendes Problem und ich dachte vielleicht könnt ihr mir ja weiter helfen.


Ich habe für meine R3 Baujahr 2016 hinten Lauflichtblinker(1.3 Watt) und einen R&G Kennzeichenhalter eingebaut. Alles kein Problem. Dann musste ich ein LED-Relais einbauen, weil ja sonst die Blinker zu schnell blinken. Alles passt bis jetzt. Die Blinker sind im richtigen Tackt.


Nun habe ich mir auch logischer Weise für vorne LEDs (2 Watt) geholt und eingebaut, weil die alten mit dem neuen Relais zu schnell geblinkt haben. Die LEDs vorne leuchten nun aber genau wie die Standardblinker permanent http://www.yamaha-yzf-r3.de/forum/images/smilies/icon\_question.gif">. Zeitgleich gehen die für hinten immer noch im richtigen Tackt.


Dann bin ich zu POLO und hab mich beraten lassen. Ein Berater führte aus, dass es auch am neuen Relais liegen kann. Aber da bin ich mir nicht so sicher, weil die hinten ja perfekt laufen mit dem Ding und die gehen ja über die gleiche Schaltung nehm ich mal an. Ein anderer Berater meinte ich solle es erstmal mit kleinen Widerständen probieren und das hab ich heute auch. Aber die Blinker vorne sind immer noch auf Dauerlicht wie zuvor. Dann hab ich das alte Relais eingebaut, um zu testen wie das damit aussieht. Ergebnis: Vorne und hinten blinkt zu schnell. 


Ich habe eigentlich nicht vor das alte Relais zu benutzen und Widerstände vorne, sowie hinten zu verbauen. Hatte genug Arbeit das hinten hinzubekommen http://www.yamaha-yzf-r3.de/forum/images/smilies/icon\_lol.gif"> 


Danke schon Mal im Voraus. Jede Hilfestellung ist willkommen ! http://www.yamaha-yzf-r3.de/forum/images/smilies/icon\_e\_biggrin.gif">

...zur Frage

Was möchtest Du wissen?