moto guzzi v65 zündprobleme

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Hi Carsten!

Nun, das Problem hab ich schonmal in Italien unterwegs bei einem Kollegen an der LM II beseitigen müssen, da wurde vorher nachträglich eine Piranha Zündanlage nachgerüstet. Urplötzlich fiel ein Zylinder aus, und mit dem vollen Gepäck, sowie der Sozia war an weiterfahren der Tour unmöglich.

Ich habe damals einen konventionellen Zündverteiler einer V7 eingebaut, damit das Motorrad wenigstens bis nach Hause kam.

Also wenn Du ein paar Kenntnisse in Punkto Messen und Elektrik hast, kannst Du die da selber ein bisschen helfen.

Das einfachste wird sein, erst mal alle Stecker und Klemmen, sowie die Kontakte zu prüfen, um z.b. Übergangswiderstände aus zu schliessen.

Versuche die Widerstandswerte für die Hallgeberspulen / Pickups, die der Zündanlage den Zeitpunkt der Zündung als Impuls abgeben, zu erfragen, dann kannst Du wenn die Zündanlage mal wieder ausgefallen ist, nachmessen, ob es am Geber liegt, was ich aber sehr stark vermute! Sollte ein Widerstandswert nicht zu erfragen sein, dann kannst du auch die Ausgangsspannungen, die im mVolt Bereich liegen werden, mal miteinander vergleichen. Das gibt auch schon Aufschluss auf den Fehler. Überprüfe auch mal das Spaltmass, das der Gebermagnet zum Hallgeber haben muss, nicht das da was nicht stimmt.

Wenn der Fehler dann reproduzierbar vorhanden ist, dann kannst du das betreffende Teil ersetzen, falls noch verfügbar :-/

Viel Erfolg wünsch ich Dir!

Gruß aus der Eifel

Klaus

49
@user5432

Den unteren Link komplett kopieren, mit drauf klicken öffnet er nicht korrekt :-(

0
1

hallo klaus!

vielen dank für die neuen ideen und die ausgiebige antwort!

habe jetzt erstmal die beiden "motoplat"-elemente gegeneinander getauscht und sieheda: der fehler tritt auf der anderen seite auf. ergo ist eines von diesen teilen morsch. gibts bloss leider nirgends wo mehr zu kaufen. bei der "dyna s"-zündung, die du in deinem link vorgeschlagen tauchen solche (kondensator-ähnlichen) teile nicht auf.

die spaltmaße und impendanzen im geber scheinen jedenfalls ok zu sein.

irgendwann werd ich die mühle schon wieder hinkriegen ;-)

nochmal vielen dank für deine tipps!

viele grüsse carsten

0
1
@carstenkoppe

bin bei ebay&co doch fündig geworden.

bin bloss unschlüssig ob das nicht vielleicht alles, da ja gebraucht, genauso wertloser kram ist wie das, was ich hier schon aufm tisch liegen habe.

0
49
@carstenkoppe

Na prima, selbst wenn nur eine Geber funktioniert, ist Dir ja schon geholfen.

Aber du solltest überlegen, ob du nicht vielleicht den ein oder anderen Euro mehr investierst, wenn Du die Maschine noch länger fahren willst.

Hab ich bei meinen alten Maschinen auch gemacht, und die Standard CDI gegen eine Programmierbare ersetzt. Ergebnis: Ca 10 % Leistungszuwachs im oberen Drehzahlbereich :-))

Die Zündspulen arbeiten jetzt viel effektiver!

0

Vom turboklaus hast Du schon eine Antwort. Nun noch eine von mir: letztes Jahr kam mein Nachbar mit seiner 250er Suzuki zu mir. Sie sprang an und er konnte fahren. Nach ca. 5-10 km, wenn der Motor richtig warm war, - Ende. Er schob sie jeden Tag nach Hause. Ich suchte eine Zeit, konnte nicht viel finden. Dann blieb nur die Zündspule und die war es auch. Äusserlich nichts zu erkennen, aber wenn sie warm wurde, war der Wurm drin.

22

Zündspule hat er doch schon getauscht..

vill. ist die Guzzi nur beleidigt weil sie mitbekommen hat , das sie zum großen rollerhersteller gehört .-))

1

Motorrad geht nach 10km aus, Elektronik?

Hallo erstmal, ich bin ganz neu hier aber habe direkt eine Frage, da ich sowie meine Werkstatt absolut überfragt sind.

Folgendes Problem: Ich habe aus meiner 125er Zeit noch eine Derbi Senda Baja 125 SM bei mir in der Scheune stehen. Zuletzt bin ich mit ihr richtig im November gefahren, da war ich mit ein paar Freunden etwas im Gelände (Ja ich weiß Luftgekühlt und auf Sumo ist nicht DAS Geländeding). So da war noch alles Super. Jetzt wollte ich letzten Monat mal wieder eine kleine Runde mit ihr drehen, da meine Kawa bei der Inspektion war. So nach ungefähr 10km ist der Motor ausgegangen und sie ist nicht mehr angesprungen. Nach gut 5 Minuten habe ich es nocheinmal versucht und siehe da sie ging wieder an.

Dieses Problem hat sie seid dem. Also habe ich als Erstes das übliche gechecked sprich, Benzin, Luft, Zündkerze. Vergaser im Ultraschallbad gereinigt und eingestellt. Luftfilter auch neu gemacht.

Dann hab ich eine zweite neue Kerze mitgenommen und bin gefahren bis sie ausging, hab dann die neue Kerze angesteckt und am Motorgehäuse getestet. Siehe da, kein Zündfunken mehr.

Also hab ich mich an die Zündung gesetzt. Sprich Kerze neu, Zündspule neu, CDI neu.

Nach alldem hat sich das Problem dann verändert, sie ging nicht mehr sofort nach 10km aus sondern fing an zu ruckeln, sprich Fehlzündungen und dann immer Motor aus, Motor an, Motor aus.

Ich bin komplett ratlos und weiß nicht mehr was ich tun kann. Daher wende ich mich jetzt an das Forum. Weiß einer von euch villeicht noch was? Es muss ja was mit der Elektronik zutun haben, da ja der Zündfunke aussetzt.

...zur Frage

Honda Shadow 600 - Motor stirbt während der Fahrt einfach ab

Mein Nachbar fährt o.g. Motorrad. Nach mehreren Monaten Standzeit wollte er nun fahren was natürlich mangels ausreichender Akkuspannung nicht ging. Ich habe daraufhin das Batterie geladen, nach 24 Stunden Standzeit betrug die Spannung 12,9V, das Motorrad sprang an.

Mein Nachbar ist lt. eigener Aussage rund 15km weit gekommen als das Motorrad anfing zu bocken um schlußendlich auszugehen. Bis dahin soll der Motor "normal" gelaufen sein. Tank zu 3/4 voll. Akku überprüft, 12,8 V aber lässt sich nicht starten, der Anlasser dreht aber keine Zündung. Tags drauf springt die Kiste wieder problemlos an, diesmal kommt er nur 2 km weit. Ob die Kiste zu fett läuft kann er mangels Geruchssinn nicht sagen. Absperrhahn war offen.

Denke schlechten Sprit und defekten Akku kann ich ausschließen, würde nun gerne prüfen ob die Kerzenstecker (4 Stück?!) funken, aber die stromführenden Teile sind teils so tief im Kerzenstecker drin, dass man diese nicht mal eben an den Motorblock halten kann. WIe kann ich dies überbrücken?

Was mir wohl aufgefallen ist, dass ein Gummischlauch abgehend vom Luftfilter rissig ist, aber ob dies wohl das Problem ist, glaube ich noch nicht. Auch schraubt mein Nachbar nie selbst an der Maschine, einen geknickten Tankschlauch schließe daher mal aus, einen Spritfilter habe ich an der Maschine nicht gesehen. Diverse Schalter, Kontakte, usw. sind schon mit Kontaktspray behandelt worden

Hat jemand noch Anregungen was sein könnte, bzw. was ich "mal eben" noch prüfen könnte? Ansonsten würde ich es erstmal mit frischem Sprit versuchen, d.h. absaugen und durch neuen Sprit ersetzen.

...zur Frage

Suzuki Bandit GSF 1200 (GV75A) springt sehr schlecht an?

Ich bin etwas am verzweifeln. Und mit meinem Latein am Ende...

Ich habe eine Suzuki Bandit erworben welche 5 Jahre Standzeit hatte. Der Vergaser war komplett zugesetzt und verharzt, die Maschine lief nicht. Jetzt läuft sie einwandfrei wenn sie richtig warm ist, außer dass sie bei niedrigeren Drehzahlen in niedrigen Gängen etwas zuckelt und im Stand im Leerlauf was in der Nähe des Getriebes/Kupplung unregelmäßig schlägt/klappert. Zudem ist mir aufgefallen, dass die Gasannahme etwas verzögert ist was aber auch daran liegen kann, dass ich vorher eine Yamaha FZR600 gefahren bin welche durchaus aggressiver reagiert. Hier meine Auflistung von Maßnahmen und Reparaturen:

  • Vergaser ausgebaut, komplett zerlegt und Ultraschallgereinigt
  • Düsen, Nadeln und Dichtungen getauscht (KS-0557NR Reparatursatz)
  • Luftfilter getauscht
  • Zündkerzen getauscht (NGK JR9B) und mit Lehre auf 0,7 Elektrodenabstand gebracht
  • Sprit neu (Super plus von Esso)
  • Vergaser in Werkstatt einstellen lassen (Kerzen sind rehbraun)
  • Neues Öl 10W-40 JASO-MA
  • Leerlauf leicht erhöht (im warmen Zustand 1500 1/min)
  • Benzinhahndichtungen und Membran getauscht
  • Batterie getauscht und geladen (Hatte auch immer genug Saft, Anlasser dreht Kraftvoll)
  • Benzinleitung getauscht

Verdächtig ist noch meine Chokeeinstellung. Ich habe bis jetzt garnicht gezogen, voll gezogen, 1/3 gezogen und verstellen während anlassen probiert. Bis jetzt sprang sie eigentlich nur bei 0 Choke und etwa 5 Minuten orgeln (Zum Glück versteh ich mich mit meinen Nachbarn, die wollten aber auch schon ihre Kaffeetassen nach mir schmeißen...) endlich an. Das komische ist, dass sie immer zündet aber irgendwie dann doch nicht kann. Anhören tut sie sich in etwa so:

Anlasserknopf nininininininini-brr-ninini-brr-ninini-brr-ninini-brr-...

Bis sie sich irgendwann fängt und halbwegs läuft => warm wird. Gibt man etwas mehr Gas geht sie wieder aus. Sanft gefahren läuft sie dann nach etwa 100m ohne aus zu gehen und dann immer besser (was ja normal ist). Weiterer Verdächtiger ist noch der Hahn, da ich ihn nicht komplett gereinigt oder ultrageschallt habe, sah aber sauber aus ohne gröbere Ablagerungen soweit ich sehen konnte. Ausstehende Maßnahme sind noch der Wechsel zu Iridium-Kerzen, aber ich weiß nicht ob sich das lohnt und nutzt, wurde aber öfter in Foren erwähnt...

Warm springt sie sofort an (gelaufen und noch handwarmer Motor oder heißer) über Nacht oder nach einem 8h Arbeitstag nicht mehr.

Ich hoffe es fällt noch jemandem etwas ein..

...zur Frage

Moto Guzzi California 3 zu begin?

Hallo allerseits,

ich bin noch niegelnagelneu in hier und mache mit 29 nun meinen lange ersehnten Motorradführerschein nach. Ich lerne derzeit auf einer Honda CBF 600er in der naked Version.

Ich weiss, das man für eine Kaufentscheidung natürlich selbst das Bike gefahren haben sollte, aber ich versuche jeden noch so kleinen Schnipsel an Informationen zu dem Bike zusammen zu klauben, da die Maschine es mir wirklich angetan hat.

Was ich mittlerweile herausgefunden habe an möglichen Charakteristika ist folgendes:

  • Drehzahlmesser verabschiedet sich gerne mal
  • Die Gaszüge sollten wenn noch original sofort gewechselt werden
  • Die Maschine ist schwer
  • Die Kupplung ist laut und ab und an soll sie auch nicht sauber trennen
  • Der Motor ist sehr robust und hat viel Durchzugskraft

Da die Maschine ähnlich viel PS hat wie die Honda und dabei auch schwerer ist müsste es eigentlich recht gut abzuschätzen sein wie sich das Ding verhält, es müsste insgesamt träger agieren.

Kann mir jemand vielleicht noch ein paar Informationsquellen oder gar Erfahrungen zu dieser Maschine mit auf den Weg geben?

Ich habe bisher recht viele verschiedene Quellen dazu durchgelesen aber ein wirklich klares Bild von der Maschine habe ich nicht im Bezug auf zum Beispiel Alltagstauglichkeit.

Vielen dank schonmal im voraus.

...zur Frage

Was möchtest Du wissen?