Vergaser reinigen?

1 Antwort

Servus!

Dein Roller ist ja schon etwas älter und hat eine entsprechende Laufleistung.

Auch die Spritqualität der von dir bereisten Ländern lässt mitunter vermutlich zu wünschen übrig.

Diese Mittelchen können, wenn überhaupt, nur minimale Ablagerungen beseitigen.

Zerlege den Vergaser und notiere dir penibelst die Einstellungen (wie weit die Düsen eingedreht waren, Nadelposition, etc.). Dann lasse ihn in einen Fachbetrieb mittels Ultraschall reinigen.

Neue Dichtungen (Düsennadel darf bei der Laufleistung auch ersetzt werden), zusammen bauen und mit den notierten Einstellungen wieder einbauen. Da er vorher mit den Einstellungen korrekt lief, sollte er dies auch nach der Reinigung wieder.

Danke marty, habe bei Suzuki entsprechend die Teile bestellt, habe schon gedacht einen original vergaser mit wenig laufleistung zu kaufen.

0

Ja aber wenn er so 3 Kilometer gelaufen ist, fährt er wie immer, nur der Übergang nach kaltlaufphase bis die circa 3 km erreicht sind nimmt er kein Gas an.

0
@Berliner

Wenn sich der Querschnitt der Düsen durch Ablagerungen (Vrerharzungen) entsprechend verringert hat, kann es sein, dass durch die Wärmeausdehnung, wenn der Motor Wärme abstrahlt, der Durchlass sich ausreichend vergrößert. Eine Reinigung/ Überholung ist bestimmt keine Fehlinvestition bei der Laufleistung.

1

Habe mir die Düsen Dichtungen Luftfilter Kerze usw. Bestellt , und noch ein 3 Liter Ultraschall Gerät, dann werde ich mal schauen, vergaser ausbauen mach ich dann zu Hause.

0
@Berliner

Luftfilter getauscht, war ja immerhin noch der erste, Kerze erneuert, Alte Kerze war die Diode so weit abgebrannt, das sie kaum noch zu sehen war. Gestartet und er lief im Leerlauf etwas besser, nächste Woche wenn die Original Teile da sind, baue ich den Vergaser aus, leider bin ich immer bei anderen Hilfsbereit, Annonce geschaltet wegen Hilfe, aber keine Resonanz, doch 2 meldeten sich, ihr einziges Thema war Geld, dann mach ich es lieber selbst, und bei Fragen der Hilfe anderer demnächst, werde ich etwas zurückhaltend sein.

0
@Berliner

Die Mittelelektrode war abgebrannt, denn du hast an einer Zündkerze eine Mittelelektrode und eine Masseelektrode.

Prüf doch auch mal den Kerzenstecker, dass da keine Ablagerungen vorhanden sind. Hast du den bzw. die Kraftstofffilter auch schon gecheckt?

0

Hallo Marty 10, heute mit Ultraschall den Vergaser im Bad gereinigt. Düsen alle enfernt, und danach wieder eingedreht, alles wieder zusammen gebaut fertig, sieht aus wie neu der Vergaser. Vergaser eingebaut, und gestartet, und er läuft wieder so wie am ersten Tag, Danke dir nochmals für deine Typs, und Ratschläge.

0

Was möchtest Du wissen?