Bei 3000 umdrehungen würgt die Maschine meiner KLR650A Bj.89 ab .

1 Antwort

Du meinst, das Standgas ist stabil, aber beim Gasgeben geht der Motor aus? Vielleicht ist die Hauptdüse verstopft. Hast du den Vergaser schon mal gereinigt, am besten mit Druckluft? Natürlich die Düsen dabei herausschrauben.

Wie kann ich meine Yamaha DT 80 LC2 auf legalem Weg verschnellern?

...zur Frage

Husqvarna SM630 stirbt ab?

Hallo liebe Motorradfrage.net Community,

Und zwar habe ich folgendes Problem meine Husqvarna SM630 Baujahr 2010 stirbt unterm Fahren einfach ab bzw. letztens ist erst die Hauptsicherung geflogen und kurze Zeit Später ist die Maschine untern Fahren Abgestorben und konnte nicht mehr gestartet werden. Die Batterie ist defekt sowie die Sicherung 20A. Habe beides getauscht und selbes Spiel nochmal gehabt jetzt wollte ich mal fragen woran kann es liegen.

Habe mal ein Multimeter an die Batterie geklemmt um den Kriechstrom zu messen der ist in Ordnung also schließe ich mal den Kabelbaum aus habe den Lenker öfter hin und her bewegt aber es wurde kein Kurzschluss zu messen.

Des Weitern wurde die Benzinzufuhr, Zündung geprüft. Luftfilter wurden gereinigt.

Hat jemand noch eine Idee was ich Probieren könnte. Die Lichtmaschine arbeitet auch wenn ich Gas geb steigt die Spannung auf ca. 14V.

MFG

...zur Frage

Woran könnte es liegen wenn die CDI/Zündbox summende Töne abgibt?

Seit gestern hat meine Emme (keine alte von anno dazumal sondern 4takt) ab und zu keinen Zündfunken mehr sprich beim Druck auf den Starter dreht der Motor ganz normal aber zündet nicht. Mir ist dann aufgefallen dass die CDI ganz komisch summt bzw. brummt. Sobald dieses Summen wieder weg ist läuft sie ganz normal. Allerdings ändert sich das alle paar hundert meter, sodass an normales Fahren im Moment nicht zu denken ist zumal ich gestern bereits eine halbe Stunde irgendwo festsaß. Weiß vielleicht wodurch das ganze verursacht wird, also das Summen und die fehlende Zündung? Für ein paar Ideen wäre ich sehr dankbar! VG

...zur Frage

Motorrad dreht nicht hoch

Guten Abend zusammen, (Mein Moped eine Aprilia rs4 125 4 takter.) Nach dem ich die Lichtmaschine gewechselt habe weil die defekt war und die neue eingebaut habe lief das Motorrad mit Starthilfe wieder. Und ich konnte ganz normal fahren und sie auch bis in den Begrenzer drehen doch plötzlich nahm sie nicht mehr richtig Gas an und ich konnte nur noch bis 7k Umdrehungen drehen im unteren drehzahlbereich ist alles normal nur im oberen fehlt die Leistung und sie dreht nur bis 7k. Jetzt frage ich mich voran das liegen kann. Ich hoffe ich habe meine Frage präzise genug formuliert und dah ich im Internet nichts gefunden habe und mein Freundeskreis mir auch nicht mehr helfen konnte wende ich mich an euch. MfG Fliegenklatche

...zur Frage

Yamaha Virago XV 125: Überhitzung der Batterie...Woran kann das liegen?

Starker Säureverlust nach ca. 15 km Fahrt. Ladespannung ab 2000 Umdrehungen 20 V und mehr.

Woran kann das liegen? LIMA-Regler?

...zur Frage

Speedfight one CDI

Hallo zusammen :)

Ich erkläre mal kurz : Ich habe mir einen Peugeot Speedfight one zugelegt da ich jeden tag wegen der arbeit eine kurze strecke fahren muss dieses mir aber zu lang is zum laufen ;D leider musste ich feststellen das das gute stück hin und wieder mal ne macke hat und eben einfach nicht anspringen will. Mein Nachbar hat mich dann mal dabei beobachtet wie ich den roller zur schnecke gemacht habe und immer wieder versucht habe ihn anspringen zu lassen und kam mir edlerweiße zu hilfe geeilt :P Er meinte sein Roller hat das auch gehabt und bei ihm war es die cdi daraufhin haben wir das gute stück in dem roller gesucht und auch gefunden ein bisschen dran gerüttelt und geschüttelt (und ein paar mal mit dem schraubenzieher drauf gehaun :P) und worla er springt an und schnurrt wie ein kätzchen. Da dieses problem allerdings etz immer öfter aufgetreten ist habe ich mich durchgerungen mir eine neue cdi zu kaufen weil es mir immer zu doof is in meiner handtasche einen schraubenzieher rumzuschleppen damit ich den deckel aufbekomm. Ich hab mich heute voller freude dran gemacht und das teil ausgetauscht. Die Freude wich ganz schnell einem kleinen anflug von wut als das ding wieder nicht anspringt. ich hab die alte cdi wieder angesteckt er springt an also kann es nicht am roller sondern an der cdi liegen. Der verkäufer meinte das bei den peugeot die cdis immer gedrosselt sind und es deshalb nicht ginge weil ich erst eine drossel ausbauen müsste aber HILFE wie geht den sowas oder bzw kann es ernsthaft daran liegen das die cdi eine zu hohe drehzahl hat ??? Ich brauch wirklich hilfe und danke für jede antwort !!! ;´Mfg

...zur Frage

Was möchtest Du wissen?