Frage von RuedigerKaarst,

Der Vergaser von meinem Chinaroller bekommt wohl keinen Sprit

Hallo,
ich verzweifele langsam ;(

Mein Roller (Baotian BT50QT-9) will weder über den E- noch über den Kickstarter anspringen, es sieht so aus, als würde der Roller keinen Sprit bekommen.

Der defekte Unterdruckbenzinhahn (er ist auseinander gefallen) wurde gegen einen gebrauchten getauscht und dieser funktionierte im trockenen Zustand ohne Probleme.

Aber ich kann kicken wie blöd, es geschieht nichts, wenn ich die Benzinleitung am Vergaser entferne und ich den Schlauch hochhalte, so dass dieser höher als der Tank ist, kommt natürlich kein Sprit heraus.

Aber wenn ich dann kicke, sollte ja eigentlich Benzin aus dem Schlauch heraus kommen.

Wenn ich nun auch den Unterdruckschlauch am Ansaugstutzen entferne und daran sauge, höre ich zwar, wie das Membran vom Benzinschlauch reagiert, aber sonst geschieht nichts, ich sauge nur ein Vakuum in den Schlauch.

Mit geöffnetem Tank funktioniert es auch nicht.

Der Unterdruckschlauch ist am Ansaugstutzen und am unteren Anschluss vom Benzinhahn angeschlossen.

Die Benzinleitung geht vom Vergaser zum oberen Anschluss vom Benzinhahn.

Die Zündkerze ist trotz etlichen Startversuchen trocken.

Der Zündfunke ist blau, das Zündkabel habe ich getauscht, weil das alte porös und an manchen Stellen nicht mehr isoliert war.

Der Vergaser wurde gereinigt.

Habt ihr eine Idee, was los sein könnte?

Vielen Dank :)


Ein Unterdruckbenzinhahn funktioniert so:

Ein Schlauch wird am Ansaugstutzen des Vergaser angeschlossen und mit dem Benzinhahn verbunden. Durch den dadurch entstehenden Unterdruck beim anlassen und bei laufendem Motor wird ein Membran im Benzinhahn betätigt.

Dadurch wird der Sprit freigegeben, der durch die andere Leitung in den Vergaser fließt. steht der Motor still wird die Benzinzufuhr automatisch unterbrochen.

Antwort von Nachbrenner,
5 Mitglieder fanden diese Antwort hilfreich

Hallo RuedigerKaarst

Was ist mit der Stellung „Pri“? da muss der Sprit fließen und auch der Motor anspringen. Du hast den Benzinhahn und alles drumrum, sehr gut beschrieben, aber bedenke, in der Schwimmerkammer muss Sprit sein, damit der Motor anspringt und dann erzeugt er auch den benötigten Unterdruck.

Du kannst am Benzinschlauch auch einen kleinen Trichter anstecken und bissel Sprit rein füllen, aber Vorsicht, dann siehst Du, ob der Motor anspringt, nicht dass da zwei Probleme sind.

Viel Erfolg

Gruß Nachbrenner

Antwort von Kaheiro,
5 Mitglieder fanden diese Antwort hilfreich

Schraube mal die Zündkerze aus den Chinakracher,gib etwas Sprit in den Zylinderkopf,Zündkerze wieder reinschrauben,Stecker drauf und starten,dann müßte der Kracher anspringen.

Antwort von moppedden125,
4 Mitglieder fanden diese Antwort hilfreich

Hallo Rüdiger,

erstmal, du hast deine Frage sehr höflich und konkret gestellt, könnte ich dir helfen, würd ich es in diesem Fall tun.

Du bist hier in einem Motorradforum gelandet, Rollerfahrer sind hier quasi nicht vorhanden. Kobaia ist grundsätzlich sehr hilfsbereit, hat allerdings was gegen "China-Schrott" - nimms ihm nicht übel. Suche dir ein dir passendes Rollerforum, ich wünsche dir ehrlich viel Glück bei deiner Problemlösung.

Liebe Grüße moppedden

Kommentar von moppedden125,

http://www.motor-talk.de/forum/roller-b337.html

Ich hab mal bisschen gestöbert (google machts möglich), in diesem Forum gibt es möglicher Weise ein Paar Leute die sich mit diesen Rollern befassen.

Kommentar von Endurist,

Naja motor-talk ist stark Autolastig, da gibt´s bessere Foren s. http://tinyurl.com/28ntaae ;-) Gruß T.J.

Kommentar von moppedden125,

Magst recht haben, hab nach dem Roller gegooglet, in dem Forum gab es paar Einträge dazu. Aber wie gesagt, war noch nie in einem Rollerforum, meine Roller sind immer gut gelaufen :-)

Antwort von deralte,
3 Mitglieder fanden diese Antwort hilfreich

Deswegen schreibst Du solch einen Roman und verzweifelst? Ersetze doch den Unterdruckbenzinhahn und gut ist es. Hier hast Du die passenden Angebote: http://www.ebay.de/itm/Unterdruck-Benzinhahn-BT50QT-9-Mks-Sachs-Ering-Baotian-/1...

Antwort von 19ht47,
1 Mitglied fand diese Antwort hilfreich

hallo Rüdiger,

ich würde es auf jeden Fall mit dem Tip von Nachbrenner versuchen. Auf der Stellung Pri den Vergaser befüllen und dann starten. Sollte es so nicht funktionieren, kaufe Dir einen neuen Benzinhahn.

Antwort von kobaia,
1 Mitglied fand diese Antwort hilfreich

Es hilft Dir nicht.. aber es ist zum K o t z e n sich mit diesen Themen "made in China" befassen zu müssen... oder kommt da "was" auf uns zu .. so wie in den 70´igern... als Japan uns beglückte mit feuchten Träumen... auch ja... sorry... es ging ja hier auch "nur" um nen Roller... oder ist es das was uns "bevorsteht" und nasse Träume machen soll?!

Kommentar von kobaia,

P.S.: Wenn Du mit derartigen Problemen in meiner Nähe "en Panne" wärst würde ich Dir gerne in allen Ehren helfen... aber "made in China" ist und bleibt für mich ein "NoGo"... das will ich nicht auch noch im Netz auf dieser "Plattform" unterstützen! Sorry! Musste aber mal so klar gesagt werden!

Kommentar von RuedigerKaarst,

Zu welchen Rollern darf man denn hier etwas fragen?

Kommentar von Nachbrenner,

Historischen Tretroller mit Zahnstangenantrieb, Freilauf und Klappbrett. sehr gerne auch mit Hybridantrieb Sohle / Pedalo.

Kommentar von fritzdacat,

Jaja, die Chinesen sind nicht gut, die Japaner jetzt anscheinend auch nicht (wusste ich garnicht) , da wirds eng
gggg

Kommentar von Endurist,

Och der kabaia/Heinz schreibt morgens um 3 (nach div. Roten?!) einfach nur ganz gerne Weltschmerzsachen. Ich kann seine Gedankengänge prima nachempfinden! ;-) Gruß T.J.

Antwort von anonymous,

habe ein ähnliches problem benziehnhahn neu und kommt immer noch nix durch . roller läuf super wenn mann sprit in den vergaser sprüht . nur irgendwie bildet er kein unterdruck !!! wo is stellung " pri " ?

mfg

Antwort von anonymous,

Hi Hatte das gleiche Problem lief nach gut 1Km aus gewartet nach zirka 20 Minuten Vergaser wieder vollgelaufen dann gings weiter .Habe dann im Ebay einen neuen Unterdruckhahn eingebaut und läuft einwandfrei .Mus neu sein denn durch längere Standzeiten wird die Membrane porös und Vergaser ist leer.Wenn Du nicht gros wo anders rumgeschraubt hast dürfte es das gewesen sein! Ich repariere meine Maschinen immer selbst den die Ratschläge aus Foren und Werkstätten sind selten hilfreich eher katastropfahl . ich hoffe das mein Rat hilfreich war.Ich habe einen 125cc Jia Jue bin sehr zufrieden.

Kommentar von turboklaus,

Ist natürlich kurios, das Du jetzt in einem Forum eine Antwort gegeben hast........ auch wenn da selten hilfreiche Antworten, die eher katastrofahl sind, gepostet werden ;-)

Aber Deine Antwort hat Hand und Fuß, Prima!

Melde Dich doch ruhig an, und bereichere unsere Runde, nur so können wir alle Sparten abdecken :-)

Antwort von turboklaus,

Hm, was ist mit dem Schlauch, läuft der evtl in einer Schlaufe, das sich dort ein Luftpolster bildet, und der Sprit nicht nachlaufen kann?!? Besorg dir einen kleinen Trichter, und befülle den Vergaser mal mit einem anderen Schlauch direkt, so das du sicher sein kannst, das es nichts anderes ist, und versuch zu starten. Überprüfe auch noch mal, ob das Schwimmerventil richtig öffnet, oder Du den Schwimmer vielleicht verkehrt herum eingebaut hast?!? Viel Erfolg!

Antwort von RuedigerKaarst,

Hallo, ich habe eben einen neuen Benzinhahn bei Racing Planet bestellt.
Der gebrauchte, den ich erhalten habe, ist wohl auch defekt.

Wenn ich die Krafstoffleitung entferne, läuft der komplette Sprit aus dem Tank, eigentlich hätte das Membran das ja unterbinden müssen.

Den Sprit vom Tank habe ich nun schon einmal abgelassen und hoffe, dass der Hahn rasch geliefert wird.
Hoffentlich läuft der Roller dann wieder.

Vielen Dank für Eure Antworten :)

Du kennst die Antwort?

Fragen Sie die Community